ClanBomber requirements

To compile ClanBomber you NEED

- ClanLib
- Hermes
- zlib


To run ClanBomber under Windows you NEED

- Windows 95/98 or Windows 2000 (Windows NT4 won't work)
- Direct X (>=6)
- a Soundcard (TODO: verify that)

... and it is better to have:
- video card with 4 MB RAM
- Pentium (>=166MMX)


To run ClanBomber under Linux you NEED

- ClanLib
- Hermes
- zlib

... and it is better to have:
- video card with 4 MB RAM
- recent 2.2 kernel with fbcon support (fps increase dramatically)
- Pentium (>=166MMX)

Perfect is to have a Matrox card (ClanLib has hardware acceleration for these cards), a kernel with matroxfb enabled and ClanLib with FBDev target enabled (see README.FBDev within the ClanLib source tree).


©1999 Fischlustig - Nur tote Fische schwimmen mit dem Strom!